SDA SE Wiki

Software Engineering for Smart Data Analytics & Smart Data Analytics for Software Engineering

User Tools

Site Tools


Installation

Eclipse

Download the latest Eclipse (we recommend Eclipse Classic 3.4.2) and unzip it into a folder of your choice.

Subversive

Within Eclipse the installation works as follows:

Help → Software Udates… → Available Software → Add Site…

Add the following two sites:

http://download.eclipse.org/technology/subversive/0.7/update-site/ 
http://www.polarion.org/projects/subversive/download/eclipse/2.0/update-site/

You will need the following parts of SVN.

Then hit the install button and follow the instructions.

Installation of AJDT

Help → Software Udates… → Available Software → Add Site…

 http://download.eclipse.org/tools/ajdt/34/update

You will need only the part … of the AJDT. But feel free to install everything and have a look around.

Installation of LogicAJ

For LogicAJ you will need a new Eclipse with Subversive. After that follow the instructions to install LogicAJ

teaching/lectures/aosd/installation.txt · Last modified: 2018/05/09 01:59 (external edit)

SEWiki, © 2020